Elevated error responses in event ingestion
Incident Report for LaunchDarkly
Resolved
This incident has been resolved
Posted 5 months ago. Jan 16, 2019 - 15:28 PST
Monitoring
A fix has been implemented and we are monitoring
Posted 5 months ago. Jan 16, 2019 - 14:17 PST
Investigating
We are seeing elevated error responses in event ingestion
Posted 5 months ago. Jan 16, 2019 - 13:23 PST
This incident affected: Non-core Services (Event Ingestion).