Elevated streaming connection error rate
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 12:00 PDT
Monitoring
We experienced an elevated error rate for server stream connections from 17:55 to 18:05 UTC. This impacted server SDKs during which time they served last-known good flag values until they successfully re-established a connection to LaunchDarkly.
Posted Jul 19, 2021 - 11:24 PDT
This incident affected: Streaming API.