Services are delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 22:25 PST
Monitoring
The upstream issue has been fixed and we are monitoring our systems.
Posted Nov 19, 2020 - 22:08 PST
Identified
We believe this problem is being caused by an issue with an upstream vendor.
Posted Nov 19, 2020 - 19:51 PST
Investigating
We are currently investigating delays across user indexing, experimentation, flag status updates, insights, and debugger events. Streaming is not impacted.
Posted Nov 19, 2020 - 19:37 PST
This incident affected: Non-core Services (Event Ingestion, Analytics Data Stream, Usage Metrics, Experimentation, Data Export).