MAU usage data is delayed
Incident Report for LaunchDarkly
Resolved
We have finished recalculating MAU usage data.
Posted Aug 16, 2021 - 13:21 PDT
Update
We have completed the backfill of daily active user data from August 10th. We will recalculate MAU usage data Monday (8/16).
Posted Aug 13, 2021 - 18:09 PDT
Update
We are continuing to backfill daily active user data from August 10th.
Posted Aug 12, 2021 - 17:17 PDT
Update
We've processed most of the backlog of MAU usage data. Current MAU counts will undercount a period of several hours from August 10th. We are working to backfill this period.
Posted Aug 11, 2021 - 13:01 PDT
Monitoring
We've implemented a fix and are processing the backlog of MAU usage data.
Posted Aug 11, 2021 - 10:39 PDT
Investigating
We are investigating a delay in MAU usage data ingestion.
Posted Aug 11, 2021 - 09:16 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).