Elevated latency purging feature flag CDN
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 15:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 15:31 PDT
Investigating
We’re investigating elevated latency purging our feature flag CDN. This may lead to delayed flag updates for clients using polling mode.
Posted Oct 06, 2020 - 15:22 PDT
This incident affected: Feature flag CDN.