Experiment results unavailable
Incident Report for LaunchDarkly
Resolved
This is now resolved.
Posted Aug 25, 2022 - 22:41 PDT
Monitoring
We have deployed a fix, and experiment results should be available again.
Posted Aug 25, 2022 - 22:03 PDT
Identified
We have identified an issue where the experiments results page is not available. Our engineers are working on a fix.
Posted Aug 25, 2022 - 20:38 PDT