Issues logging in and UI usage for some users
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 12:29 PDT
Monitoring
The issue with the upstream provider has been resolved. All functionality for customers has been restored. We are continuing to monitor for any regressions.
Posted Oct 02, 2024 - 11:29 PDT
Update
Core access has been restored for affected Foundation Monthly customers. We are continuing to work with our upstream provider to resolve issues with self-serve billing changes, and usage dashboard availability for all customers.
Posted Oct 02, 2024 - 11:25 PDT
Update
The issue has been identified as a problem with an upstream provider. We are working to deploy a fix that will restore access for affected Foundation Monthly customers. Other feature loss includes: self-serve billing changes, and usage dashboard availability for all customers.
Posted Oct 02, 2024 - 10:27 PDT
Identified
We have identified the issue and are working on a fix. Foundation monthly users are unable to login or navigate the UI.
Posted Oct 02, 2024 - 09:38 PDT
Update
This issue may be affecting some users ability to log in, we're continuing to investigate
Posted Oct 02, 2024 - 09:26 PDT
Investigating
We are currently investigating an issue happening when some users are viewing subscription information.
Posted Oct 02, 2024 - 09:19 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics) and Account management.