Unable to create expiring user targets

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Jun 17, 2022 - 14:10 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2022 - 08:58 PDT

Investigating

Creating expiring user targets resulted in errors and we are currently looking into the issue.
Posted Jun 17, 2022 - 08:46 PDT
This incident affected: Feature management (core functionality) (Feature workflows).