Event processing delays - Flag Insights
Incident Report for LaunchDarkly
Resolved
Flag insights data should now be caught up.
Posted Dec 12, 2022 - 19:37 PST
Identified
We have fixed the source of delay but it will take some time for the system to catch up.
Posted Dec 12, 2022 - 12:56 PST
Investigating
Our event processing infrastructure is running behind again which is causing stale data to be shown in Flag Insights. As before, no data has been lost and we expect the system to catch up shortly.
Posted Dec 12, 2022 - 09:52 PST
Monitoring
Event processing for Flag Insights has caught back up. We will continue to monitor for any regressions.
Posted Dec 12, 2022 - 08:29 PST
Investigating
Our event processing infrastructure is running behind which is causing stale data to be shown in Flag Insights. No data has been lost and the system should be caught up shortly.
Posted Dec 12, 2022 - 08:23 PST
This incident affected: Feature management (non-core functionality) (Flag usage metrics).