Guarded rollouts and progressive rollouts are experiencing elevated errors

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted May 05, 2025 - 12:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 11:51 PDT

Identified

We are currently seeing elevated errors when creating guarded and progressive rollouts. Ongoing rollouts are not impacted.
Posted May 05, 2025 - 11:42 PDT
This incident affected: Guarded Rollouts (Core Functionality) (Rollout management) and Feature management (core functionality) (Progressive rollouts).