Unprocessed A/B Testing Data
Incident Report for LaunchDarkly
Postmortem

As of this morning, all unprocessed A/B Testing Data has been processed. Should you have any questions or concerns please feel free to contact us at support@launchdarkly.com.

Posted about 1 month ago. Jun 11, 2019 - 11:43 PDT

Resolved
A subset of conversion events for experimentation sent between 16:00 PDT and 17:20 PDT were not processed and will not be reflected in current experimentation results. We intend to reprocess these events within the next week.
Posted about 1 month ago. Jun 04, 2019 - 18:17 PDT
This incident affected: Non-core Services (Experimentation).