Intermittent `unknown feature key` issues

Incident Report for LaunchDarkly

Resolved

The issue with intermittent issues with accessing flags has been resolved. Impacted services have returned to normal operation.
Posted May 29, 2025 - 14:35 PDT

Monitoring

The issue with intermittent issues with accessing flags has been identified and a fix has been implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted May 29, 2025 - 14:02 PDT

Investigating

We are investigating reports of intermittent issues with accessing flags. Please continue to monitor this page for updates. We’re working to determine customer impact.
Posted May 29, 2025 - 13:53 PDT