Unable to create expiring targets on segments
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 16:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2023 - 13:31 PST
Investigating
The LaunchDarkly web application is currently unable to create expiring targets on segments. Customers can create expiring targets on segments through the API as a temporary workaround.

The ability to create flag expiring targets is unaffected, as is the processing of expiring targets.
Posted Nov 30, 2023 - 13:25 PST
This incident affected: Feature management (core functionality) (Segment management).