Delay in Experimentation Results and Experimentation Warehouse Data Export

Incident Report for LaunchDarkly

Resolved

Experimentation results processing and data warehouse export was caught up as of 12:28 pm PT.
Posted May 02, 2026 - 12:15 PDT

Monitoring

We have implemented a fix and are catching up on backlogged experimentation results and data export. We estimate that we will be fully caught up in about 8 hours.
Posted May 02, 2026 - 06:51 PDT

Identified

We've identified the root cause of the experimentation results processing and data export delays and are working on implementing a fix.
Posted May 02, 2026 - 06:17 PDT

Investigating

We are investigating an issue causing delayed experimentation results processing and delayed experimentation data warehouse export.
Posted May 02, 2026 - 05:55 PDT
This incident affected: Experimentation (core functionality) (Experiment results processing, Warehouse native experimentation).