Context Event Processing Delays
Incident Report for LaunchDarkly
Resolved
We are no longer seeing any delays in event processing.
Posted Sep 27, 2023 - 07:33 PDT
Update
We are still seeing delays in event processing. We expect the delays to resolve over the next few hours, but we are continuing to monitor.
Posted Sep 26, 2023 - 22:22 PDT
Monitoring
Processing for context events is currently delayed by up to 90 minutes and the following areas of the UI will not display the latest data:
Contexts dashboard
Context attribute auto-completion in flag and segment targeting

No data has been lost and the system should be caught up shortly.
Posted Sep 26, 2023 - 19:34 PDT
This incident affected: Feature management (non-core functionality) (Context processing).