Delayed event processing
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 29, 2019 - 12:06 PDT
Monitoring
Event processing has recovered, but we will continue to monitor its performance. This issue began at 13:15 UTC and recovered by 15:40 UTC.
Posted 3 months ago. Jul 29, 2019 - 09:04 PDT
Update
Clarification: Flag evaluations are not affected by this issue. Only the listed functions above are affected by the degradation.
Posted 3 months ago. Jul 29, 2019 - 09:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 29, 2019 - 08:58 PDT
Identified
We've identified an issue that affects Analytics Data Stream, Usage Metrics, Experimentation, and Data Export. Processing of analytics events is delayed for up to 40 minutes. Flag evaluations are not affected.
Posted 3 months ago. Jul 29, 2019 - 08:54 PDT
This incident affected: Non-core Services (Analytics Data Stream, Usage Metrics, Experimentation, Data Export) and Web interface.