Invalid experimentation results data
Incident Report for LaunchDarkly
Resolved
This incident has been resolved. All invalid experimentation results data has been corrected.
Posted Aug 17, 2023 - 21:29 PDT
Monitoring
A fix has been implemented for new experiments and we are working to correct existing experiments.
Posted Aug 17, 2023 - 20:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 17, 2023 - 19:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2023 - 19:03 PDT
Investigating
We are investigating an issue resulting in invalid experiment results data for some customers. No data has been lost.
Posted Aug 17, 2023 - 18:36 PDT
This incident affected: Experimentation (core functionality) (Experiment results analysis).