Experimentation results delayed
Incident Report for LaunchDarkly
Resolved
Our experimentation pipeline is recovered.
Posted Mar 09, 2023 - 20:24 PST
Update
Our experimentation pipeline continues to recover. Experimentation results are currently delayed by 25 minutes.
Posted Mar 09, 2023 - 19:59 PST
Update
Our experimentation results pipeline continues to work through its backlog. The current delay experimentation results delay is 60 minutes.
Posted Mar 09, 2023 - 19:23 PST
Monitoring
We have implemented a fix, and are continuing to monitor the situation. Experimentation results are currently delayed by 90 minutes, and that delay is steadily decreasing.
Posted Mar 09, 2023 - 18:58 PST
Investigating
We are investigation an issue with our experimentation pipeline. Experimentation results are currently delayed by 50 minutes.
Posted Mar 09, 2023 - 17:59 PST
This incident affected: Experimentation (core functionality) (Experiment results processing).