Experiment Data Missing for Some Experiment Iterations

Incident Report for LaunchDarkly

Resolved

Our team completed the data restoration for previously affected experiment iterations.
Complete data is now available for all experiment iterations in the UI.
Posted Mar 19, 2026 - 17:29 PDT

Update

Our team continues to work on restoring data for previously affected experiment iterations.
Complete data restoration expected by tomorrow.
Posted Mar 18, 2026 - 21:52 PDT

Update

Our team continues to work on restoring data for previously affected experiment iterations.
We will provide a further update once full historical data recovery is complete.
Posted Mar 18, 2026 - 15:37 PDT

Update

We have implemented a mitigation that restores data availability for all current experiment iterations.
Affected accounts should now see up-to-date reporting and exposure data in the UI.
Our team continues to work on restoring data for previously affected experiment iterations.
We will provide a further update once full historical data recovery is complete.
Posted Mar 17, 2026 - 21:17 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2026 - 19:08 PDT

Investigating

We are aware of an issue affecting experiment reporting data for a subset of accounts.
Affected users may see incomplete data for some experiment iterations in the UI.
Posted Mar 17, 2026 - 19:07 PDT
This incident affected: Experimentation (non-core functionality) (Past experiment iterations).