Elevated EU Streaming Error Rate
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 15, 2023 - 15:53 PDT
Monitoring
We experienced an elevated level of flag delivery errors from 9:01 PM to 9:37 PM UTC for server-side streaming connections in the eu-west-1 region. We have mitigated the impact and are currently investigating the root cause. Impacted SDKs continued to serve flag evaluations in this time from known-good flag definitions, and SDK connections were automatically re-established afterwards.
Posted May 15, 2023 - 14:57 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API).