Flag insights results are delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 15:41 PDT
Monitoring
We have restored the remaining historical data and we believe the flag insights feature is now operating normally.
Posted Apr 26, 2022 - 09:38 PDT
Update
We are now displaying new flag insights data. We expect historical data to be completely backfilled by 16:20 UTC.
Posted Apr 26, 2022 - 08:20 PDT
Identified
Flag insights data is frozen as of 03:07 UTC. We expect to restore this feature with the missing data backfilled by 16:00 UTC.
Posted Apr 25, 2022 - 21:45 PDT
Investigating
We are currently investigating this issue.
Posted Apr 25, 2022 - 20:55 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).