Elevated API Errors
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 22:09 PDT
Monitoring
An unhealthy cache server was removed and errors have subsided. We are monitoring the fix.
Posted Sep 05, 2022 - 21:24 PDT
Investigating
We're experiencing an elevated level of errors in streaming connections and are currently looking into the issue.
Posted Sep 05, 2022 - 20:39 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API, Client-side streaming API) and Feature management (core functionality) (Flag targeting).