Delay in event data processing
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 21:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 20:33 PDT
Investigating
We are currently seeing a delay in event processing. This means some users may see a delay in updated information on the Debugger tab, User tab and Flag Insights tab. There is no interruption to serving feature flags.
Posted Oct 29, 2019 - 18:20 PDT
This incident affected: Non-core Services (Event Ingestion, Usage Metrics, Experimentation, Data Export).