Elevated API Errors
Incident Report for LaunchDarkly
Resolved
We had experienced elevated API error between 11:30AM-11:38AM UTC. We've identified the issue and implemented a fix. The issue is resolved.
Posted Jun 15, 2022 - 05:23 PDT
Monitoring
We had experienced elevated API error between 11:30AM-11:38AM UTC. We've identified the issue and implemented a fix. We are monitoring the issue
Posted Jun 15, 2022 - 05:12 PDT
This incident affected: Feature management (core functionality) (Flag targeting).