Investigating - Known Impact
Incident Report for LaunchDarkly
Resolved
The delayed automation issue with Release Assistant has been resolved. Impacted services have returned to normal operation.
Posted Sep 20, 2024 - 16:29 PDT
Investigating
Some customers are experiencing delayed automation with Release Assistant. We are investigating and will provide updates as they become available.
Posted Sep 20, 2024 - 16:20 PDT