Increased error rate
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 20:07 PST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Dec 15, 2021 - 19:40 PST
Investigating
We are currently investigating increased error rates across LaunchDarkly services.
Posted Dec 15, 2021 - 19:23 PST
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API, Client-side streaming API) and Feature management (core functionality) (Flag targeting).