Streaming API not accepting new requests
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 20:26 PDT
Monitoring
We have identified the cause of the issue, implemented a fix and we are monitoring all connections returning to normal.
Posted Sep 28, 2020 - 19:59 PDT
Investigating
The Streaming API is not accepting new requests. We are investigating.
Posted Sep 28, 2020 - 19:21 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API).