flag updates delayed for polling SDKs
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 04, 2021 - 14:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 13:31 PDT
Investigating
We are currently investigating this issue.
Posted May 04, 2021 - 13:17 PDT
This incident affected: Flag Delivery Network (core functionality) (Polling API).