Elevated mobile stream connection error rate
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 07:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 07:31 PDT
Identified
We’re seeing an elevated error rate for mobile stream connections. This impacts mobile and client SDKs which will serve last-known good flag values until they successfully re-establish a connection to LaunchDarkly.
Posted Apr 20, 2021 - 07:30 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 20, 2021 - 07:21 PDT
This incident affected: Mobile Streaming API.