Experimentation Results Delayed
Incident Report for LaunchDarkly
Resolved
We've processed the backlog of data. Experimentation results are now up to date. Again, there was no impact on flag delivery or any other components.
Posted May 27, 2021 - 23:04 PDT
Identified
Experimentation results are still delayed. Currently, up to 45 minutes. We've implemented a fix and are working through the backlog of data. Again, there is no impact on flag delivery or any other components.
Posted May 27, 2021 - 22:35 PDT
Investigating
Experimentation results are currently delayed by up to 15 minutes. We are working to resolve the issue. There is no impact on flag delivery or any other components.
Posted May 27, 2021 - 20:12 PDT
This incident affected: Non-core Services (Experimentation).