User Dashboard attribute selector causing web interface to crash
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 20:22 PDT
Monitoring
A fix has been implemented and we're monitoring the results. If you experience layout issues with the users dashboard please clear your browser's local storage.
Posted Sep 03, 2021 - 18:33 PDT
Identified
We've identified the issue and are working on a fix.
Posted Sep 03, 2021 - 16:43 PDT
Investigating
Interacting with the user attributes selector on the user dashboard may cause the UI to become unavailable until the page is refreshed.
Posted Sep 03, 2021 - 16:34 PDT
This incident affected: Feature management (core functionality) (Flag targeting).