Elevated error rates on code references, features workflows and OAuth routes
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 09:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2021 - 09:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2021 - 07:58 PDT
Investigating
We are currently investigating this issue.
Posted Oct 28, 2021 - 07:52 PDT
This incident affected: API and Web interface.