Data streaming delays
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 21, 2017 - 09:13 PDT
Identified
Our streaming service provider is currently experiencing an outage. We have notified the provider of the outage. Our customers may experience delays in seeing feature flag rules roll out to LaunchDarkly clients. Data updates to the Firehose will also be delayed.
Posted 11 months ago. Mar 21, 2017 - 08:30 PDT