Cannot re-send invitations in LaunchDarkly web application
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 01:33 PST
Identified
The issue has been identified. As a temporary workaround, customers may delete an invitation and recreate a new one.
Posted Mar 09, 2021 - 01:32 PST
Investigating
We have identified an issue that prevents the ability to resend invitations to already-invited members. We are investigating the cause of the issue.
Posted Mar 09, 2021 - 00:47 PST
This incident affected: Feature management (core functionality) (Flag targeting).