Flag insights results are delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 05, 2022 - 16:55 PDT
Monitoring
We are now displaying new flag insights data, and we expect historical data to be completely backfilled shortly.
Posted May 05, 2022 - 10:11 PDT
Identified
Flag insights data is frozen. We expect to restore this feature with the missing data backfilled soon.
Posted May 05, 2022 - 03:56 PDT
Investigating
We are currently investigating this issue.
Posted May 05, 2022 - 03:28 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).