Some customers are unable to load the Launchdarkly web app, depending on their plan type.
Incident Report for LaunchDarkly
Resolved
We identified the root cause and restored service for the affected customers. 4 customers were affected.
Posted Oct 31, 2024 - 13:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2024 - 12:55 PDT
Investigating
We are currently investigating this issue.
Posted Oct 31, 2024 - 12:42 PDT
This incident affected: Websites & REST APIs (non-core functionality) (app.launchdarkly.com, apidocs.launchdarkly.com, docs.launchdarkly.com, www.launchdarkly.com).