Elevated public API latency
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 12:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 12:07 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 11:15 PDT
Investigating
We are currently investigating this issue.
Posted Jun 09, 2022 - 10:18 PDT
This incident affected: Feature management (core functionality) (Flag targeting).