User Search Systems experiencing elevated error rates.

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Dec 11, 2018 - 15:56 PST

Monitoring

User search system is operational and being monitored.
Posted Dec 11, 2018 - 13:11 PST

Investigating

We are currently investigating this issue.
Flag Evaluations are not affected.
Posted Dec 11, 2018 - 12:56 PST
This incident affected: Feature management (core functionality) (Flag targeting).