Event Processing Delays
Incident Report for LaunchDarkly
Resolved
The event processing pipeline is fully caught up and operating normally.
Posted Mar 01, 2023 - 20:00 PST
Monitoring
We have deployed the fix and are monitoring the recovery of the pipeline backlog, which should be caught up shortly.
Posted Mar 01, 2023 - 19:46 PST
Identified
Event processing is currently delayed for and will be showing stale data for:
Flag Statuses
Flag Insights
Users Dashboard
Auto Completion

No data has been lost and the system should be caught up shortly.
Posted Mar 01, 2023 - 19:42 PST