Context Autofill Delays

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Jan 23, 2023 - 13:58 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 11:04 PST

Identified

We are conducting maintenance on context services. During this time flag targeting will not be updated in real-time with autofill context kinds.

This only affects customers enrolled in the Custom Contexts Early Access Program. (Contexts EAP)

There is no impact to the Generally Available Users Services, SDKs, or applications using the LaunchDarkly service.
Posted Jan 23, 2023 - 10:51 PST