User indexing is delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 05:40 PDT
Monitoring
The Users service is up to date and responding normally. We are monitoring.
Posted Jun 30, 2021 - 05:36 PDT
Investigating
We've identified an issue with the User Data service. New users are not being indexed and there is an elevated error rate on the user search API. All user data is being queued and will catch up to real-time when the incident is resolved.
Posted Jun 30, 2021 - 05:03 PDT
This incident affected: Non-core Services (Event Ingestion).