We are seeing errors on the polling cdn endpoints
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 19:59 PDT
Monitoring
The degradation has resolved and we are monitoring for any more issues.
Posted Oct 16, 2020 - 19:25 PDT
Investigating
We are currently investigating this issue.
Posted Oct 16, 2020 - 19:18 PDT
This incident affected: Feature flag CDN.