LaunchDarkly.com and LaunchDarkly.com/docs unavailable for some

Incident Report for LaunchDarkly

Resolved

We're now seeing restored access in the affected regions.
Posted Jun 17, 2026 - 18:30 PDT

Update

We've identified the source of the problem for areas that were still seeing issues with the LaunchDarkly.com and docs and have a solution in place. We are now monitoring to ensure everything is resolved.
Posted Jun 17, 2026 - 18:23 PDT

Update

Incident seems to be resolved for the majority of users, however, we are continuing to see some issues for in the San Jose and Los Angeles region. We're working to remediate for these regions.
Posted Jun 17, 2026 - 16:56 PDT

Monitoring

A fix has been implemented and monitoring the results.
Posted Jun 17, 2026 - 12:59 PDT

Identified

LaunchDarkly web application and flag delivery unaffected, but documentation and LaunchDarkly.com are unavailable for some users. A fix is on the way.
Posted Jun 17, 2026 - 12:43 PDT
This incident affected: Websites (non-core functionality) (Docs (launchdarkly.com/docs), Website (launchdarkly.com)).