LaunchDarkly email unavailable
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 26, 2019 - 11:15 PDT
Monitoring
Launchdarkly has partially restored email service. We are continuing to monitor delivery.
Posted 4 months ago. Mar 25, 2019 - 16:19 PDT
Update
We are continuing work to restore email access. No other information to report at this time.
Posted 4 months ago. Mar 25, 2019 - 14:55 PDT
Identified
LaunchDarkly email is currently unavailable. If you need to reach us here at LaunchDarkly via email, please email support@launchdarklysupport.zendesk.com.
Posted 4 months ago. Mar 25, 2019 - 13:30 PDT