High volume of error alerts related to flag delivery network.

Incident Report for LaunchDarkly

Resolved

All error rates have normalized.
Posted Jul 06, 2026 - 14:21 PDT

Monitoring

We have rolled out a fix and error rates are returning to normal
Posted Jul 06, 2026 - 14:09 PDT

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 14:08 PDT

Investigating

At 13:21 Pacific Time, we experienced a high volume of error alerts affecting users' ability to interact with the LaunchDarkly application including logging in and UI / API responsiveness. We quickly identified the root cause relating to flag delivery. We are expecting errors decreasing now.
Posted Jul 06, 2026 - 15:30 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API) and Global (core functionality) (Authentication, Web app (app.launchdarkly.com)).