Missing client usage data
Incident Report for LaunchDarkly
Resolved
Backfill has been completed and all data has been restored.
Posted May 17, 2023 - 22:11 PDT
Update
We ran into a related issue while attempting to backfill data. Data is being recorded properly, but we are delayed getting the missing data backfilled.
Posted May 17, 2023 - 17:43 PDT
Monitoring
A fix has been implemented and all usage data will be available going forward. We are working to backfill the missing data from the last two days.
Posted May 17, 2023 - 13:04 PDT
Identified
Client usage data in the usage charts is currently unavailable for May 15 and 16 for all customers. No data is lost, we will be able to backfill once we've resolved the issue. We are working on a fix.
Posted May 17, 2023 - 10:07 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).