Experimentation results are delayed
Incident Report for LaunchDarkly
Resolved
Experimentation result processing caught up around 23:35 UTC. The incident is resolved.
Posted May 27, 2021 - 17:06 PDT
Update
We have applied a fix, and experimentation data processing has been trending in the right direction for the past 40 minutes. We are continuing to monitor the recovery and will provide an update when we see full recovery.
Posted May 27, 2021 - 15:41 PDT
Identified
Experimentation results are currently delayed by up to 17 minutes. We are working to resolve the issue. There is no impact on flag delivery or any other components.
Posted May 27, 2021 - 11:39 PDT
This incident affected: Non-core Services (Experimentation).