Delayed flag updates for SDKs
Incident Report for LaunchDarkly
Resolved
The issue with delayed flag updates for SDKs has been resolved. Impacted services have returned to normal operation.
Posted Oct 07, 2024 - 04:33 PDT
Monitoring
The issue with delayed flag updates has been identified and a fix has been implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted Oct 07, 2024 - 03:58 PDT
Investigating
Some customers are experiencing delayed flag updates for SDKs. We are investigating and will provide updates as they become available.
Posted Oct 07, 2024 - 03:20 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API, Client-side streaming API, Polling API, Edge API).