Investigating inability to configure "off" flag variations
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 09:59 PST
Monitoring
The issue with "off" variation configuration has been identified and a fix is being implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is fully resolved.
Posted Nov 15, 2024 - 09:20 PST
Investigating
Self-service customers are experiencing an inability to change the flag configuration that the "off" variation severs via the product interface. We are investigating and will provide updates as they become available.
Posted Nov 15, 2024 - 08:59 PST
This incident affected: Feature management (core functionality) (Flag targeting).