Custom roles are preventing flag updates for some customers
Incident Report for LaunchDarkly
Resolved
This incident has been resolved
Posted May 20, 2021 - 21:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2021 - 20:47 PDT
Investigating
We’re investigating reports that custom roles are not granting permissions properly.
Posted May 20, 2021 - 19:53 PDT
This incident affected: API and Web interface.